news
about
screenshots
download
documentation
support
plugins
skins
links
SourceForge.net Logo
sf project

Download

Requirements

Don't be too daunted by the list below - apart from SDL_gui, most of these should already be included with most modern Linux distributions.

  • libxml2 libxml2 2.4.19 or newer - used by many applications. 2.6.7 or newer recommended.
  • SDL 1.2 or newer
  • SDL_ttf - also requires FreeType
  • SDL_image - its requirements depend on what images you want to load - libjpeg and libpng recommended
  • SDL_gui (note: new working RH9 RPMs and corrected source RPM here)
  • flex 2.5.4 or newer (note: known problems with >= 2.5.31)

Optional: LIRC for IR remote control; SDL_mixer to use SimpleMusic plugin.

Releases

eboxy is released under the GNU General Public Licence.

Core source code

Download the eboxy 0.4.1 source using the link below (see the changelog for information on what's new).

Plugins

See the plugins page for plugin downloads.

CVS

The latest in-development version of eboxy is available from SourceForge CVS.